WellData.net Messenger Outage

Incident Report for M/D Totco

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 20:12 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2025 - 20:10 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2025 - 20:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 20:06 CDT

Identified

We are currently experiencing an issue with the messaging functionality in WellData RealTime and MobileRT though all other features are fully functional. Our team is working towards a resolution and will update the status page once resolved. See the latest system status at https://status.mdtotco.com
Posted Sep 02, 2025 - 20:06 CDT
This incident affected: WellData - US (WellData RT, Mobile RT).