WellData.ca Partial Outage

Incident Report for M/D Totco

Resolved

We are marking this issue resolved but will keep close watch for signs of additional trouble.
Posted Sep 29, 2025 - 16:15 CDT

Monitoring

The issue has been addressed but we will continue monitoring closely. All services should be back to normal operation at this time.
Posted Sep 29, 2025 - 13:01 CDT

Identified

We have identified an issue impacting some WellData.ca users and are working towards a resolution. We will continue posting status at https://status.mdtotco.com as the situation changes.
Posted Sep 29, 2025 - 11:19 CDT
This incident affected: WellData - US (WellData RT, Mobile RT, WITSML) and WellData 4.0, WellData REST API.