WellData.ca WITSML Outage

Incident Report for M/D Totco

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 14:32 CDT

Monitoring

We believe the issue impacting some witsml queries is related to a firewall and has been corrected by the infrastructure team. We will continue to monitor and send further updates when we know more.
Posted Sep 04, 2025 - 13:31 CDT

Investigating

We are currently investigating a WITSML outage for WellData.ca. We expect to have the issue resolved shortly. See the latest system status at https://status.mdtotco.com
Posted Sep 04, 2025 - 12:58 CDT
This incident affected: WellData - Canada (WITSML).